#4160 - P1 Bink Native and TBA Outage
Incident Report for Bink API
Resolved
Following a period of monitoring, this incident is now closed. All services are stable
Posted Jul 05, 2021 - 16:37 BST
Monitoring
From 16:29 - 16:37, An outage of TBA was encountered due to an Infrastructure issue. Following reactive investigation, root cause was identified and mitigated with resolution following thereafter. Platform has been stable since the disruption, but we are continuing to monitor for stability
Posted Jul 05, 2021 - 16:29 BST