#4651 - P2 - Unplanned outage due to Microsoft Azure Patching
Incident Report for Bink API
Resolved
Following a period of monitoring where no further degradations occurred, we believe this maintenance work to now be complete. This incident is now resolved
Posted Oct 13, 2021 - 09:10 BST
Monitoring
An outage was incurred from 20:00 - 20:04 today as a result of an unplanned Microsoft Azure Database patch that was executed. All Services are back online and functioning with traffic returning valid responses once more. We will continue to monitor the Platform to ensure the Service is stable
Posted Oct 12, 2021 - 20:18 BST
This incident affected: 🌍 Core Services (☁️ Microsoft Azure).