#4215 - P4 - Wasabi Transaction Log Failures
Incident Report for Bink API
Resolved
Processing of backdated transactions have been completed. This incident is now resolved
Posted Jul 20, 2021 - 09:56 BST
Monitoring
BAU transaction matching service is now working as expected, including export out to Acteol. We are continuing to work to process backdated transactions from the start of the incident
Posted Jul 19, 2021 - 13:34 BST
Update
A fix has now been applied
Posted Jul 16, 2021 - 16:52 BST
Update
Investigations continue to work on identifying and resolving the Acteol export issue
Posted Jul 15, 2021 - 16:09 BST
Update
Although 15 minute t-log files are being received for transaction matching, export to Acteol is not working as a result of a further issue. We are actively working with Wasabi to investigate
Posted Jul 14, 2021 - 11:30 BST
Identified
Wasabi have identified the root cause and have resolved. Files are now starting to be received with missing files to be uploaded in due course
Posted Jul 13, 2021 - 15:00 BST
Investigating
We are currently investigating an issue with Wasabi, whereby we are not receiving transaction files which is impacting our transaction matching service
Posted Jul 13, 2021 - 12:30 BST
This incident affected: 🌐 Business Services (🧾 Bink Transaction Matching Service).