#7839 - SquareMeal requests failing
Incident Report for Bink API
Resolved
This incident has been resolved and marked for closure.
Posted Feb 03, 2023 - 11:47 GMT
Monitoring
This was due to an expired certificate which has now been renewed by SquareMeal. This issue appears to be fixed, monitoring to follow
Posted Feb 02, 2023 - 11:33 GMT
Investigating
We're investigating a connectivity issue with SquareMeal resulting in all requests currently failing
Posted Feb 02, 2023 - 10:50 GMT
This incident affected: 🌐 Business Services (🗺️ Bink API) and 🏬 Retailers (🍽️ SquareMeal).