#4464 - P4 - Unable to receive and import transaction files
Incident Report for Bink API
Resolved
Following a period of monitoring, files are being imported as expected. This incident is therefore resolved
Posted Sep 22, 2021 - 15:45 BST
Monitoring
A fix has been applied. We are monitoring the results
Posted Sep 22, 2021 - 14:40 BST
Identified
The root cause has been identified and a fix is being developed to resolve the issue
Posted Sep 22, 2021 - 14:33 BST
Investigating
We have detected and are investigating an issue whereby we are unable to receive and import files for Transaction Matching
Posted Sep 22, 2021 - 11:07 BST
This incident affected: 🌐 Business Services (🧾 Bink Transaction Matching Service).