#4290 - P3 - Loyalty Cards transitioning to failed state
Incident Report for Bink API
Resolved
Following an extended period of monitoring, this incident has been marked as resolved
Posted Aug 04, 2021 - 09:32 BST
Monitoring
A fix has been applied. We'll continue to monitor over the course of this evening. Those Loyalty cards that were impacted and transitioned into an error state have been fixed and are now 'active'
Posted Aug 03, 2021 - 15:10 BST
Investigating
We are investigating an issue whereby Loyalty cards across Harvey Nichols, Iceland and Wasabi are transitioning from an 'active' state to 'An unknown error has occurred' since Saturday 31st July. Updates will be provided as we investigate the issue
Posted Aug 03, 2021 - 12:34 BST