#4347 - P4 - Harvey Nichols T-log Issue
Incident Report for Bink API
Resolved
After an extended period of monitoring, this incident is now resolved. All unmatched transactions have been matched with files being received as usual
Posted Aug 26, 2021 - 10:12 BST
Monitoring
A fix has been applied, all backdated transactions have been received for transaction matching. Harvey Nichols will shortly be re-enabling the BAU feed. We will now monitor for a period of time to ensure the interface is stable
Posted Aug 25, 2021 - 09:52 BST
Identified
Root cause has been identified. Harvey Nichols will attempt to submit all backdated transactions to Bink on Wednesday 25th Aug. Once this has been received and successfully validated the transaction feed will be re-enabled, resolving the incident
Posted Aug 24, 2021 - 15:50 BST
Investigating
We have detected an issue with receiving new Harvey Nichols transaction data. This has been raised to Harvey Nichols for further investigation
Posted Aug 23, 2021 - 14:45 BST
This incident affected: 🌐 Business Services (🧾 Bink Transaction Matching Service).