#6485 - P3 - ASOS Voucher Issuance Failure
Incident Report for Bink API
Resolved
After a period of monitoring, this incident is now closed
Posted Aug 09, 2022 - 12:37 BST
Monitoring
This issue is now resolved. Failed messages have been re-queued and failed vouchers have been successfully issued. Post Mortem to follow
Posted Aug 09, 2022 - 09:54 BST
Investigating
Please be aware we are investigating an issue with vouchers not being issued for eligible ASOS users. A ticket has been raised with our voucher provider Jigsaw, for further investigation
Posted Aug 09, 2022 - 08:12 BST