#6430 - P3 - Visa Registration Failure
Incident Report for Bink API
Resolved
After a period of monitoring we can confirm that all backlogged requests have now cleared and this issue is resolved
Posted Aug 02, 2022 - 16:29 BST
Monitoring
The fix has been applied and we can now see requests being successfully processed. We will now enter into a period of monitoring
Posted Aug 02, 2022 - 10:43 BST
Update
We are still awaiting a response from Visa for the correct remediation to be provided, issue remains open
Posted Aug 01, 2022 - 09:03 BST
Update
An external ticket with Visa has had to be raised in order for the correct fix to be applied. We are now awaiting a response from them
Posted Jul 31, 2022 - 21:41 BST
Identified
The issue has been identified and suitable mitigation is being applied
Posted Jul 31, 2022 - 20:21 BST
Update
We are continuing to investigate this issue.
Posted Jul 31, 2022 - 20:14 BST
Investigating
We are currently investigating an issue affecting activations through to Visa Offers Platform resulting in payment card linking being held in a pending state
Posted Jul 31, 2022 - 19:13 BST
This incident affected: 💸 Payment Schemes (💳 Visa).