#4251 - P4 - Akamai DNS Outage
Incident Report for Bink API
Resolved
All services are operational once more
Posted Jul 22, 2021 - 18:24 BST
Monitoring
Mitigation has been applied, services are gradually coming back online but will encounter slight latency
Posted Jul 22, 2021 - 17:58 BST
Investigating
Please be aware that Akamai (DNS Provider) are encountering a Global Outage. Although our Services are stable and online, Retailers and Banks will be severely affected with their services being unavailable
Posted Jul 22, 2021 - 17:10 BST