#5064 - P4 - SquareMeal Login Requests Delayed
Incident Report for Bink API
Resolved
After a period of monitoring, no further issues have been detected. This incident is therefore resolved
Posted Feb 03, 2022 - 14:19 GMT
Monitoring
SquareMeal have applied a fix for this and we can now see accounts transitioning into an 'active' status. We will continue to monitor this closely
Posted Feb 03, 2022 - 12:01 GMT
Identified
This has been raised with SquareMeal who are working to identify the issue and provide timely mitigation
Posted Feb 03, 2022 - 10:17 GMT
Investigating
We are investigating an issue affecting all SquareMeal requests
Posted Feb 03, 2022 - 09:21 GMT
This incident affected: 🏬 Retailers (🍽️ SquareMeal).