#4851 - Bink P2 - Wasabi Balance Failure
Incident Report for Bink API
Resolved
After an extended period of monitoring, we can confirm this incident is now resolved
Posted Dec 25, 2021 - 08:53 GMT
Monitoring
Our Partners have identified and implementing a fix to resolve this issue. Balance updates are now working as expected
Posted Dec 23, 2021 - 15:34 GMT
Investigating
We have identified an issue with Wasabi's Loyalty provider Acteol affecting users being able to perform successful balance updates
Posted Dec 22, 2021 - 17:06 GMT