#4269 - P4 - Intermittent Harvey Nichols Endpoint Failure
Incident Report for Bink API
Resolved
This incident is now resolved. Following an extended period of monitoring the endpoint is working without issue
Posted Aug 05, 2021 - 10:48 BST
Monitoring
A fix has been implemented which has resulted in new and registered customers being able to use the Service. We are continuing to monitor to ensure the fix is working as expected
Posted Aug 04, 2021 - 14:48 BST
Update
Troubleshooting of the incident continues. A call has been scheduled between Harvey Nichols and Bink to investigate further
Posted Aug 03, 2021 - 12:31 BST
Update
Although a fix has been applied, the issue remains present. Investigations continue with an open dialogue between Harvey Nichols and Bink
Posted Aug 02, 2021 - 13:39 BST
Identified
Harvey Nichols have identified root cause and have implemented a further change, this is now being validated
Posted Jul 29, 2021 - 12:14 BST
Update
Although a fix has been applied by Harvey Nichols, the issue has not been resolved. Investigations therefore continue to identify root cause
Posted Jul 29, 2021 - 10:03 BST
Investigating
We are aware of an intermittent issue with the Harvey Nichols endpoint, that has been raised for further investigation
Posted Jul 28, 2021 - 11:45 BST
This incident affected: 🌐 Business Services (🧮 Bink Internal Systems).