#6457 - P3 - Visa Payment Card Enrolment Failures
Incident Report for Bink API
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 18:39 BST
Monitoring
The certificate has now been successfully applied, resulting in Visa payment card requests transitioning into an active state. We will now continue to monitor and re-process the backlogged requests
Posted Aug 04, 2022 - 17:28 BST
Identified
The issue has been identified to that of an expired certificate with Spreedly, our Tokenisation Partner. The renewed certificate has been shared which they are now working on applying
Posted Aug 04, 2022 - 09:09 BST
Investigating
We are currently investigating an issue affecting activations through to Visa Offers Platform resulting in payment card linking being impacted
Posted Aug 04, 2022 - 00:00 BST
This incident affected: 💸 Payment Schemes (💳 Visa).