#10622 - Bink outage
Incident Report for Bink API
Resolved
This incident has been resolved. All services are once more operational.
Posted Oct 20, 2023 - 14:52 BST
Monitoring
We have resolved the issue and services are starting to come online. Please expect a period of degraded service
Posted Oct 20, 2023 - 14:45 BST
Identified
The issue has been identified and we're currently working to restore service
Posted Oct 20, 2023 - 14:29 BST
Investigating
We are currently investigating an outage to our services
Posted Oct 20, 2023 - 13:16 BST
This incident affected: 🌐 Business Services (🗺️ Bink API).