#4493 - P3 - Matched Transaction Export Failure for Wasabi
Incident Report for Bink API
Resolved
This incident is now resolved. Both new and historical matched transactions are being successfully exported to Acteol. A review of the incident will now be scheduled with takeaway actions tracked to completion
Posted Oct 12, 2021 - 10:06 BST
Update
Acteol with the support of Wasabi have now been able to successfully ingest all missing transactions that have been shared. As a result, all matched transactions currently sat in 'pending' state (107) should now get exported to Acteol. This will be carefully monitored. In addition to this, those matched transactions currently in 'export failed' state (55) will be manually exported through a controlled CR w/c 11/10.
Posted Oct 08, 2021 - 17:05 BST
Update
Root cause has been identified as a configuration issue on new Wasabi infrastructure, impacting export of transaction files to Acteol and Bink. This has now been fixed and all files have been sent to Acteol for import. The 07:00 scheduled export tomorrow of matched transactions in pending state (155), should result in the resolution of this incident. This will be monitored
Posted Oct 05, 2021 - 17:32 BST
Monitoring
Acteol have confirmed that they have successfully ingested backdated transaction files. We have subsequently attempted to re-export all matched transactions to Acteol. Out of the 295 transactions that were held, from the 18th - present day, 222 have been successfully exported with a further 73 held. This is being investigated further by Acteol and Wasabi. Note, this will result in a delay to customers receiving Loyalty stamps until resolved
Posted Oct 01, 2021 - 15:52 BST
Identified
Issue has been identified as Acteol not receiving a full set of daily transaction files from Wasabi since the 18th September. We have worked with Wasabi to provide the full set of transaction ID's which have now been re-sent by Wasabi to Acteol. Once successfully imported, we will re-sent all matched transactions
Posted Sep 30, 2021 - 10:59 BST
Investigating
We are currently investigating an issue whereby the majority of matched Wasabi transactions are not being successfully imported by Acteol, Wasabi's Loyalty provider since the 18th September. This has been raised to Acteol for urgent investigation.
Posted Sep 28, 2021 - 16:38 BST
This incident affected: 🌐 Business Services (🧾 Bink Transaction Matching Service).