#3956 - P4 - T&C's and Privacy Policy bugs in TBA
Incident Report for Bink API
Resolved
As a result of the Privacy Policy being updated in TBA, this incident is now resolved
Posted Sep 07, 2021 - 15:31 BST
Update
Barclays have confirmed the iOS fix is live. We will check with Barclays next week for the status of Android.
Posted Aug 06, 2021 - 13:15 BST
Update
Barclays have scheduled their deployment for Thursday 5th August. Once this has been completed, we will test to confirm the T&C's and Privacy Policies have been updated
Posted Jul 29, 2021 - 10:07 BST
Update
Following a review, this will be fixed by Barclays in their July R2 release
Posted Jun 18, 2021 - 10:06 BST
Update
This is still under review by Barclays. An indicative resolution timeline will be provided early next week
Posted Jun 02, 2021 - 16:08 BST
Identified
Barclays have confirmed that this has been assigned to their Mobile support team for further investigation and resolution
Posted May 24, 2021 - 17:45 BST
Investigating
We have detected a number of inconsistencies with the presentation of our Privacy Policy in TBA on both iOS and Android devices. This is being investigated further
Posted May 24, 2021 - 13:08 BST